Jump to content

ArcheAge isn't about following a defined path, it's about creating a world by choosing the things that matter to you.
Welcome to ArcheAge Source
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Patcher Progress Keeps Resetting


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1
Thelps

Thelps

    Community Newbie

  • Members
  • Pip

Hi all,

 

I configured and used a VPN to make an account on the ArcheAge JP website, then I downloaded the Pmang programs and initiate the ArcheAge game via the website's big, green 'Play' button.

 

The splash screens come up and eventually the game gets to the patcher screen where it begins patching (in a stopey-startey kind of way, with DL rate fluctuating between 0.04Mbps and 1.50Mbps) however, periodically the patch progress resets back to zero percent and the download starts all over again! Also, I cannot close the patcher without losing all my download progress.

 

Any ideas how to fix this?



#2
Aky

Aky

    Community Newbie

  • Members
  • Pip

I have the very same problem, it's absolutely impossible to download the client. It goes to ~30% and then just resets to 0%.

I tried downloading the pak files via a torrent client as well but the launcher doesn't seem to recognize them except for the first 4 GB one. With this method it just crashes on the 2nd file.

 

Is there even ANY way of installing / downloading Arche Age JP client right now?

I've been trying it for 4 days without any success.