Jump to content

If you encounter an error while browsing ArcheAgeSource, please report it in the Website Feedback forum!
Welcome to ArcheAge Source
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Crash after Main Screens


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1
yomaswe

yomaswe

    Community Newbie

  • Members
  • Pip

I'm having problems after I start my game. The initial loading works out fine. HackShield Pro is up and working, the TrionWorlds loading screen works, the XLGAMES screen loads and the CryEngine3 loads. The mouse pops up then black screens and crashes back to desktop. Does anyone have an idea as to how to solve this problem?? It's the Archeum Founders Pack that I bought today so I'm not sure why I'm having problems :(



#2
ninjamatthew

ninjamatthew

    Community Member

  • Members
  • PipPip

I'm having problems after I start my game. The initial loading works out fine. HackShield Pro is up and working, the TrionWorlds loading screen works, the XLGAMES screen loads and the CryEngine3 loads. The mouse pops up then black screens and crashes back to desktop. Does anyone have an idea as to how to solve this problem?? It's the Archeum Founders Pack that I bought today so I'm not sure why I'm having problems :(

Specs? Try running the game in windowed mode, if you go to the ArcheAge folder in your documents and open the system.cfg file with notepad you can set your dimensions. If not try re-installing the game


TwitchYouTube | Twitter

fMc2XbC.png?1?4854

 


#3
yomaswe

yomaswe

    Community Newbie

  • Members
  • Pip

The specs for my computer are:

Intel Core i7-4770 CPU @ 3.40GHz

8GB RAM

Intel HD 4600 GPU

 

It was working for a bit today but then crashed again. Will try windowed mode solution and see how it goes.



#4
ninjamatthew

ninjamatthew

    Community Member

  • Members
  • PipPip

The specs for my computer are:

Intel Core i7-4770 CPU @ 3.40GHz

8GB RAM

Intel HD 4600 GPU

 

It was working for a bit today but then crashed again. Will try windowed mode solution and see how it goes.

Okay if it doesn't work, try uninstalling the game and installing it again, that may be the problem. If not you may want to contact Trion.


TwitchYouTube | Twitter

fMc2XbC.png?1?4854

 


#5
yomaswe

yomaswe

    Community Newbie

  • Members
  • Pip

It's all fine and dandy now. Managed to get windowed mode with Alt + Enter then just spammed Escape key (tip from my friend) and worked out somehow. Bless that magical Esc Key...