Jump to content

We need to enhance our security.
Welcome to ArcheAge Source
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Error #1003

error 1003

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1
FluffyBunny

FluffyBunny

    Community Newbie

  • Members
  • Pip

48 hours of about 4G downloaded for the game. I've gone through all the possible fixes for Error #1003 and nothing is working so far. I've rune Glyph as administrator, made sure glyph is updated, allowed it access through my Windows Firewall, Uninstalled my AntiVirus program, msconfig steps to stop processes and startup of programs, redownloaded Glyph and ArcheAge from my E drive to my C drive, and still stuck with about 4G worth of ArcheAge.

 

Still Error #1003. It's frustrating because I would like to have it ready by the weekend. Please if any other possible solutions are available let me know :D

 

Update: Just tried to update again. I uninstalled my antivirus, shutoff my windows firewall, stopped processes (except windows) and programs, ran Glyph as administrator, and still Error #1003. 



#2
ArcheAdmin

ArcheAdmin

    Brand Manager Since 2010

  • Administrators

ArcheAge should be 20GB+, not 4gb.



#3
FluffyBunny

FluffyBunny

    Community Newbie

  • Members
  • Pip

Yup, I understand that. My problem is that ArcheAge will not download past 4. I'm stuck at 4 over the past 48 hours because of Error #1003. 



#4
Smurre

Smurre

    Community Newbie

  • Members
  • Pip

im having the exact same problem except im stuck @ 12gb, was working fine until i went to bed yesterday and i woke up too this, also tried all those steps..

 

Update: uninstalled Ad-aware and it seems to be working.



#5
FluffyBunny

FluffyBunny

    Community Newbie

  • Members
  • Pip

update!

 

So last night I was very meticulous about every action I did and started from step 1 of installing Glyph to my C drive. Now, the first time I installed Glyph and AA was onto my F drive, and then after the first time I encountered the error I moved Glyph to my C drive. I found that when I was to allow glyph access past my firewall the pathway was selected from when I had previously installed Glyph onto my F drive. So I changed the pathway to allow the Glyph on my C drive.

 

Another careless mistake was that for some reason when I first installed AA to my F drive, the pathway to install was still to my F drive. Also note that the first time I downloaded Glyph and AA I did not do any steps in allowing access through my firewall or disabling any antivirus.

 

Now with having the correct pathway for Glyph having access through my firewall, I uninstalled my antivirus, made sure AA pathway to install was correctly under Glyph folder, and Glyph is running as administrator I am past my 4GB wall and onwards to finishing AA download! Will update if anything else occurs.