Jump to content

We need to enhance our security.
Welcome to ArcheAge Source
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Tried everything still crashes


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1
jadedea

jadedea

    Community Newbie

  • Members
  • Pip

I can't get archeage to run. It lasts approximately 2 minutes after I selected a server and crashes and then sends me to the hackshield russian website. I have made everything thats executable run as administrator and it still crashes. I can't even tell why its crashing the logs are in russian. I have windows 7 64 bit and Norton 360 for antivirus. No other antivirus is installed.

 

Is there something special that I need to do in Norton to disable a function to allow the game to play? I don't have the english pack installed either.

 

This is really frustrating. I just wanted to check out the game and see if it was something worthy to buy.

 

Thanks

 

 

 

Jade



#2
ArcheAdmin

ArcheAdmin

    Brand Manager Since 2010

  • Administrators

Hackshield is wonky and the Russian version is weird by default. It would probably be safer to just wait for Trion's version to become available for free before testing the game to see if you want to spend money on it.



#3
Sinned

Sinned

    Community Member

  • Members
  • PipPip

I can't get archeage to run. It lasts approximately 2 minutes after I selected a server and crashes and then sends me to the hackshield russian website. I have made everything thats executable run as administrator and it still crashes. I can't even tell why its crashing the logs are in russian. I have windows 7 64 bit and Norton 360 for antivirus. No other antivirus is installed.

 

Is there something special that I need to do in Norton to disable a function to allow the game to play? I don't have the english pack installed either.

 

This is really frustrating. I just wanted to check out the game and see if it was something worthy to buy.

 

Thanks

 

 

 

Jade

 

 

Have you added the Archeage Game Directory to the list of acceptable folders/programs?  Tried disabling Norton?  I don't use Norton because of all the issues and false positives that program has, I use Avast which has its own set of problems but has a smaller footprint and less intrusive lock down of your system.  If you try to disable norton then run the game and it runs fine, you need to find the "exceptions list" in the settings someplace.  Maybe someone here who uses Norton can help you with that part.

 

If disabling Norton doesn't work, maybe post some of the logs here for people to translate and look at?  I can try my best to help you.