Jump to content

Jake Song's real name is Song Jae-kyeong.
Welcome to ArcheAge Source
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Game Will not load properly, Please help!

Black screen when loading

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1
Tempacco1994

Tempacco1994

    Community Newbie

  • Members
  • Pip

Hey guys, im having a problem with this game when i load it up through Glyph, i just get a black screen with a smaller black screen inside it, almost as if something has been loaded but it isnt showing it, the only thing visible is the Archeage curser The attached picture is sort of what it looks like, i had to use a grey otherwise it wouldnt show but the inside colour is basically a brighter "black" ive tried uninstalling and re-installing and it doesnt work, so if anybody knows anything, that would be awesome

 

Thanks

Attached Files



#2
hiker

hiker

    Community Newbie

  • Members
  • Pip

Ok i have just read this forum like 10 mins ago, and i had the same problem, but i have just fixed it. Into this page http://forums.archea...0504e9fe6027a61 there are the solution for so many problems and i solved mine (which was so similar to yours) by only spaming escape while game is initiating.