Jump to content

ArcheAge isn't about following a defined path, it's about creating a world by choosing the things that matter to you.
Welcome to ArcheAge Source
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Patcher Progress Keeps Resetting


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1
Thelps

Thelps

    Community Newbie

  • Members
  • Pip

Hi all,

 

I'm downloading ArcheAge via the game patcher. However, at random intervals the patch progress resets to 0% and patching begins all over again! Also, I'm seeing a heavily fluctuating download rate between 0.04Mbps and 1.50Mbps.

 

Furthermore, if I close and restart the patcher it doesn't remember previous progress.

 

Any ideas what can be done to fix this? Especially the random patch-progress restarts. Everything else can be solved by just giving it time.

 

Further Information: It seems the patcher is resetting due to a connection time out. The Download occasionally stalls and if it stalls long enough the patcher resets to 0% and starts over.

 

Can anything be done to disable the automatic time-out?



#2
Crabalocker

Crabalocker

    Community Newbie

  • Members
  • Pip

Have you configured your windows firewall correctly? You should give all those Glyph(..).exe files permission and try to run the Launcher as admin.



#3
Thelps

Thelps

    Community Newbie

  • Members
  • Pip

The problem is that the downloader stalls. If it stalls for over 10 seconds, the download resets.

 

I need a good, solid, STABLE vpn from London, UK to Japan.

 

Any suggestions?